メインコンテンツへスキップ

Excelで別の日付よりも大きい場合、日付を比較するにはどうすればよいですか?

日付のリストがあり、リスト内の指定された日付よりも大きい日付を見つけるために、これらの日付を指定された日付と比較したい場合は、どうしますか? この記事では、Excelで別の日付よりも大きい場合に日付を比較する方法を示します。


別の日付よりも大きい場合は、式を使用して日付を比較します

以下のスクリーンショットに示すように、[日付]列の日付を指定した日付2015/3/10と比較し、次の式を使用して、その列の日付よりも大きい特定の日付を最終的に取得できます。

1.セルF2015などの空白のセルに、指定した日付3/10/2を入力します。

2.G2などの[日付]列の最初の日付セルに対応する空白のセルを選択します。 次に、数式をコピーして貼り付けます = IF(A2> $ F $ 2、 "YES"、 "NO") 数式バーに入力し、を押します 入力します キー。 スクリーンショットを参照してください:

3.セルG2を選択し、塗りつぶしハンドルをこの数式でカバーするセルまでドラッグします。

4.セルに「いいえ」と「はい」が表示された結果が表示されます。 いいえは、対応する日付が指定された日付よりも小さいことを意味し、はいは、この対応する日付が指定された日付よりも大きいことを意味します。


Kutools for Excelを使用して、別の日付よりも大きい場合は日付を簡単に比較できます

The 特定のセルを選択します Kutools for Excelのユーティリティを使用すると、Excelで別の日付よりも大きい日付をすばやく見つけることができます。

Kutools for Excel :300以上の便利なExcelアドインで、 30日以内に制限なしで無料でお試しいただけます.

1.比較する日付の範囲を選択し、[ クツール > 選択 > 特定のセルを選択。 スクリーンショットを参照してください:

2。 の中に 特定のセルを選択 ダイアログボックスで セル セクションに 選択タイプ セクション、選択 越える 下のボックスに比較日を入力します 特定のタイプ セクションをクリックし、最後にクリックします OK or 申し込む

次に、指定された日付よりも大きい日付のセルがすぐに選択されます。

  このユーティリティの無料トライアル(30日)が必要な場合は、 クリックしてダウンロードしてください、次に、上記の手順に従って操作を適用します。


他の日付よりも大きい場合は、Kutools forExcelで日付を比較します

最高のオフィス生産性向上ツール

人気の機能: 重複を検索、強調表示、または識別する   |  空白行を削除する   |  データを失わずに列またはセルを結合する   |   数式なしのラウンド ...
スーパールックアップ: 複数の基準の VLookup    複数の値の VLookup  |   複数のシートにわたる VLookup   |   ファジールックアップ ....
詳細ドロップダウン リスト: ドロップダウンリストを素早く作成する   |  依存関係のドロップダウン リスト   |  複数選択のドロップダウンリスト ....
列マネージャー: 特定の数の列を追加する  |  列の移動  |  Toggle 非表示列の表示ステータス  |  範囲と列の比較 ...
注目の機能: グリッドフォーカス   |  デザインビュー   |   ビッグフォーミュラバー    ワークブックとシートマネージャー   |  リソースライブラリ (自動テキスト)   |  日付ピッカー   |  ワークシートを組み合わせる   |  セルの暗号化/復号化    リストごとにメールを送信する   |  スーパーフィルター   |   特殊フィルター (太字/斜体/取り消し線をフィルター...) ...
上位 15 のツールセット12 テキスト 工具 (テキストを追加, 文字を削除する、...)   |   50+ チャート 種類 (ガントチャート、...)   |   40+ 実用的 (誕生日に基づいて年齢を計算する、...)   |   19 挿入 工具 (QRコードを挿入, パスから画像を挿入、...)   |   12 変換 工具 (数字から言葉へ, 通貨の換算、...)   |   7 マージ&スプリット 工具 (高度な結合行, 分割セル、...)   |   ... もっと

Kutools for Excel で Excel スキルを強化し、これまでにない効率を体験してください。 Kutools for Excelは、生産性を向上させ、時間を節約するための300以上の高度な機能を提供します。  最も必要な機能を入手するにはここをクリックしてください...

kteタブ201905


Officeタブは、タブ付きのインターフェイスをOfficeにもたらし、作​​業をはるかに簡単にします

  • Word、Excel、PowerPointでタブ付きの編集と読み取りを有効にする、パブリッシャー、アクセス、Visioおよびプロジェクト。
  • 新しいウィンドウではなく、同じウィンドウの新しいタブで複数のドキュメントを開いて作成します。
  • 生産性を 50% 向上させ、毎日何百回もマウス クリックを減らすことができます!
Comments (10)
No ratings yet. Be the first to rate!
This comment was minimized by the moderator on the site
Parentheses are also needed =SE(A2>$F$2;("YES");("NO"))
This comment was minimized by the moderator on the site
DOMENICO ANTONELLI

Vi è un errore nella formula = SE (A2> $ F $ 2, "SI", "NO") dopo il test e dopo la prima condizione se_vero ci vogliono i punti e virgola come la seguente formula: =SE(E2<$I$2;"SI";"NO")
This comment was minimized by the moderator on the site
Vi è un errore nella formula = SE (A2> $ F $ 2, "SI", "NO") dopo il test e dopo la prima condizione se_vero ci vogliono i punti e virgola come la seguente formula: =SE(E2>$F$1;"SI";"NO")
This comment was minimized by the moderator on the site
Hi,
The formula provided in the post only works for English operating system.
Thank you for providing the correct formula for the Italian operating system
This comment was minimized by the moderator on the site
Excellent tutorial, easy to follow.
This comment was minimized by the moderator on the site
Português filho da puta
This comment was minimized by the moderator on the site
i'm portuguese and ashamed of this behavior.
This comment was minimized by the moderator on the site
Why would an excel tutorial be on portugues ?
This comment was minimized by the moderator on the site
Argentinos precisam de excel para quê se não sabem nem votar?
This comment was minimized by the moderator on the site
excelente aula, mas digamos que eu tenha dois campos de data, uma de data inicial e outra de data final, como eu faria pra achar datas que tivesses entre esse periodo??
There are no comments posted here yet
Please leave your comments in English
Posting as Guest
×
Rate this post:
0   Characters
Suggested Locations