メインコンテンツへスキップ

ExcelでXNUMXつ星の評価システムを作成するにはどうすればよいですか? 

通常のライブでは、次のスクリーンショットのように、通常XNUMXつ星の評価を適用して製品の評価や顧客満足度を判断しますが、ExcelワークシートでXNUMXつ星の評価システムを作成するにはどうすればよいでしょうか。

Excelで条件付き書式を使用してXNUMXつ星の評価システムを作成する


Excelで条件付き書式を使用してXNUMXつ星の評価システムを作成する

Excelでは、 条件付き書式 関数を使用すると、簡単なXNUMXつ星の評価をすばやく作成できます。次の手順を実行してください。

1。 次のスクリーンショットのように、データの横の列に1から5までの数字を入力します。

2。 次に、次の式を入力します。 =IF(C$1<=$B3,1,IF(ROUNDUP($B3,0)=C$1,MOD($B3,1),0)) セルC3に入力し、塗りつぶしハンドルをこの数式に入力するセルまでドラッグします。スクリーンショットを参照してください。

Note:上記の式では、 B3 セルには評価番号が含まれています。 C1 ステップ1で入力した最初の数値セルです。

3。 そして、この数式を適用する右のセルに塗りつぶしハンドルをドラッグすると、次の結果が得られます。スクリーンショットを参照してください。

4。 数式セルを選択し、をクリックします ホーム > 条件付き書式 > 新しいルール、スクリーンショットを参照してください:

5。 飛び出した 新しい書式設定規則 ダイアログボックスで、次の操作を行ってください。

(1.)クリック 値に基づいてすべてのセルをフォーマットします セクションに ルールタイプを選択します リストボックス;

(2.) フォーマットスタイル ドロップダウンリスト、選択 アイコンセット オプション;

(3.)選択 3スター アイコンを アイコンのスタイル ドロップダウンリスト;

(4.)確認してください アイコンのみを表示 オプション;

(5.)ルールセクションに、 1 > 0.5 別々に テキストボックス、および両方を選択します ドロップダウンリスト。

6。 次に、をクリックします OK ボタンをクリックすると、XNUMXつ星の評価がセルに挿入されています。スクリーンショットを参照してください。

最高のオフィス生産性向上ツール

人気の機能: 重複を検索、強調表示、または識別する   |  空白行を削除する   |  データを失わずに列またはセルを結合する   |   数式なしのラウンド ...
スーパールックアップ: 複数の基準の VLookup    複数の値の VLookup  |   複数のシートにわたる VLookup   |   ファジールックアップ ....
詳細ドロップダウン リスト: ドロップダウンリストを素早く作成する   |  依存関係のドロップダウン リスト   |  複数選択のドロップダウンリスト ....
列マネージャー: 特定の数の列を追加する  |  列の移動  |  Toggle 非表示列の表示ステータス  |  範囲と列の比較 ...
注目の機能: グリッドフォーカス   |  デザインビュー   |   ビッグフォーミュラバー    ワークブックとシートマネージャー   |  リソースライブラリ (自動テキスト)   |  日付ピッカー   |  ワークシートを組み合わせる   |  セルの暗号化/復号化    リストごとにメールを送信する   |  スーパーフィルター   |   特殊フィルター (太字/斜体/取り消し線をフィルター...) ...
上位 15 のツールセット12 テキスト 工具 (テキストを追加, 文字を削除する、...)   |   50+ チャート 種類 (ガントチャート、...)   |   40+ 実用的 (誕生日に基づいて年齢を計算する、...)   |   19 挿入 工具 (QRコードを挿入, パスから画像を挿入、...)   |   12 変換 工具 (数字から言葉へ, 通貨の換算、...)   |   7 マージ&スプリット 工具 (高度な結合行, 分割セル、...)   |   ... もっと

Kutools for Excel で Excel スキルを強化し、これまでにない効率を体験してください。 Kutools for Excelは、生産性を向上させ、時間を節約するための300以上の高度な機能を提供します。  最も必要な機能を入手するにはここをクリックしてください...

kteタブ201905


Officeタブは、タブ付きのインターフェイスをOfficeにもたらし、作​​業をはるかに簡単にします

  • Word、Excel、PowerPointでタブ付きの編集と読み取りを有効にする、パブリッシャー、アクセス、Visioおよびプロジェクト。
  • 新しいウィンドウではなく、同じウィンドウの新しいタブで複数のドキュメントを開いて作成します。
  • 生産性を 50% 向上させ、毎日何百回もマウス クリックを減らすことができます!
Comments (6)
No ratings yet. Be the first to rate!
This comment was minimized by the moderator on the site
La formula in Italiano è: =SE(C$1<=$B3;1;SE(ARROTONDA.PER.ECC($B3,0)=C$1;RESTO($B3,1);0))
This comment was minimized by the moderator on the site
in Deutsch = =WENN(C$1<=$B3;1;WENN(AUFRUNDEN($B3;0)=C$1;REST($B3;1);0))
This comment was minimized by the moderator on the site
PLZ SHARE TO SULLIER RATING FORMULA IN EXCEL
This comment was minimized by the moderator on the site
La formula en español es: =SI(C$1<=$B3;1;SI(REDONDEAR.MAS($B3;0)=C$1;RESIDUO($B3;1);0))
This comment was minimized by the moderator on the site
La formule en Français : =SI(C$1<=$B3;1;SI(ARRONDI.SUP($B3;0)=C$1;MOD($B3;1);0))
This comment was minimized by the moderator on the site
testei e não funciona a formula =SE(C$1<=$B3;1;SE(ARRED.PARA.CIMA($B3;0)=C$1;MOD($B3;1);0))
There are no comments posted here yet
Please leave your comments in English
Posting as Guest
×
Rate this post:
0   Characters
Suggested Locations