Note: The other languages of the website are Google-translated. Back to English
Support is Offline
Today is our off day. We are taking some rest and will come back stronger tomorrow
Official support hours
Monday To Friday
From 09:00 To 17:30
  Sunday, 15 May 2022
  2 Replies
  1.1K Visits
0
Votes
Undo
Title.

When I do the selection and type a keyword to search for, it says "X cell(s) were found and selected" but when I hover over my cursor on the spreadsheet, I can see the hourglass icon (loading/stuck) and when I click on "Ok" to close the "Select Specify Cells" window I can't see those selected cells, it's just not working.

Here is the videoclip about it: https://streamable.com/wlvrwk

Thank you for the help in advance!

Best regards,
Algoflex
1 month ago
·
#2703
0
Votes
Undo
Hi Algoflex,

From the video I only see the hourglass icon you described but not any windows. So I have to ask you that the selection range was A1:F27, and after you clicked on "Ok" to close the "Select Specify Cells" window, Kutools selected Columns A, D and F?

BTW, could you advice what version of computer system, Excel, and Kutools are you using? Did you try to uninstall and reinstall Kutools with antivirus disabled?

Amanda
1 month ago
·
#2717
0
Votes
Undo
It got resolved, I selected the wrong type of selection... it was "entire column", not "Single Cell"!

Apologize for the bother and the disturb, have a nice day!
  • Page :
  • 1
There are no replies made for this post yet.
Be one of the first to reply to this post!