Note: The other languages of the website are Google-translated. Back to English
Log in  \/ 
Register  \/ 


normal Cannot get spreadsheets to open in only one instance of Excel

7 months 1 week ago #2653 by jessewalter375
You can try one of the below methods :-
1. Alt + open Excel
The first method to open new excel instance is the Alt + Open method. It works as follows:
Right click on the Excel icon in the taskbar. As the menu appears, hold down the Alt-key and left-click on the ‘Excel’ menu option.
2. Alt + scroll wheel
The second and also my favorite way is by using the scroll wheel. First hover your mouse over the Excel Icon in the taskbar, click and hold the Alt-key and then click on the scroll wheel. Keep holding the Alt-key until the pop-up appears, just like before. This directly brings you to a new Excel instance
3. Double click on a file then hold Alt
When you want to open a specific file in you can use a very easy 4 step proces:
Navigate to your file using the file explorer as you always do.
To open the file in a new instance, first double click (left mouse button) to open the file. This triggers an opening event.
Right after clicking, press and hold your Alt-key until the new instance pop-up appears.
After confirming yes you have now opened your Excel file in a new instance!
4. Create a custom shortcut
If you plan to open new instances a lot, you could also create a custom shortcut to open excel in the right way. The easiest way to do that is to:
First we need the target of our shortcut. To get it, right click on your Excel icon in the taskbar -> right click again on ‘Excel’ -> click properties. This opens the Excel Properties window.
Copy the address that’s displayed in the Target field of the Shortcut tab. For me this is: “C:\Program Files\Microsoft Office\root\Office16\EXCEL.EXE”. This includes the quotes!
On your desktop right click -> New -> Shortcut. This opens the screen to create a shortcut. The first thing you need to do is add the location of the item we make a shortcut for.
As location paste the target we just copied. Then right after this code write the following: “ /x“. This time without the quotes! So for me the adjusted target is:
“C:\Program Files\Microsoft Office\root\Office16\EXCEL.EXE” /x
Press next and give your shortcut a name.
Now click finish
Hope this can solve your problem.
The following user(s) said Thank You: Excelfans

Please Log in or Create an account to join the conversation.

7 months 3 weeks ago #2574 by Lewis-H
Open your first instance of Excel, and then right-click the Excel icon on the Desktop taskbar.
Hold down the "Alt" key and select "Excel 2013" from the pop-up menu.
Continue holding down the "Alt" key until you see a prompt asking you if you want to start a new instance of Excel.

Please Log in or Create an account to join the conversation.

3 years 5 months ago #151 by Excelfans
Please try to open files from the Open command of the context menu of the tab.

Please try to contact us via ExtendOffice | Report a bug .

Please try to be more specific about your issue in the email, and you will get the solution quickly.


Please Log in or Create an account to join the conversation.

  • Graphic Squirrel
  • Graphic Squirrel's Avatar Topic Author
3 years 5 months ago #147 by Graphic Squirrel
I have been using office tabs for a while and love it. I use multiple spreadsheets at one time, and it is quite helpful to have them in one instance of excel. However, since "upgrading" to the 2010 version, I cannot get my spreadsheets to open in one instance of excel. I have clicked the "Display all windows in the taskbar" in both the Office Tabs options and the Excel advanced options boxes, but it still opens them in a new excel window when I double click from the folder box in Windows. Is there something I am missing? This is driving me crazy as I can have up to 5 spreadhseets open at a time, and moving back and forth between them is becoming very time consuming. Thanks for any help you can offer!

Please Log in or Create an account to join the conversation.

Moderators: Excelfans